jQuery Warnings

While ownCloud is using an older version of jQuery we have fixed the known vulnerabilities in the patches listed below. We closely follow any security related news regarding the library for any new issues. The version shipped inside ownCloud is secure.

Fixed issues:

If you know about any issues which were not patched yet or which are not included in this list please notify us at security@owncloud.com.